Firebird 4.0 RC 1

Forum für Fragen rund um die Installation, Konfiguration und Inbetriebnahme von Firebird.

Moderator: martin.koeditz

Antworten
Gerd
Beiträge: 171
Registriert: Di 1. Okt 2019, 17:13

Hallo.

Nichts wichtiges - nur mal kurz zur allg. Information.

Habe gerade unter Linux Firebird 4.0 Beta 2 deinstalliert und dann Release Candidate 1 installiert.

Bisher lief:
Firebird 4.0 Beta 2, Superserver - ISQL: LI-T4.0.0.1963

Jetzt läuft also:
Firebird 4.0 RC 1, Superserver - ISQL: LI-V4.0.0.2317

Deinstallation und Installation verliefen bei mir völlig problemfrei. War eine Sache von 5 Minuten. Datenbanken funktionieren soweit alle. Super. :)


Update: 09.01.2021:
Habe heute das Linux Mint-Update v20.1 eingespielt.
Bisher keine Auffälligkeiten im Zusammenhang mit Firebird 4.0 RC1.



Viele Grüße
Gerd
Linux Mint 20.1 Ulyana Cinnamon 4.8.6
Firebird 4.0 RC 1, Superserver - ISQL: LI-V4.0.0.2317
Lazarus 2.0.10 - FPC 3.2.0
Antworten